Printing Issues for Mac Users
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 14:24 MST
Monitoring
It appears that the Mac printing issue has been resolved. Mac users who are still experiencing printing issues should try to reboot their computer and try printing again.
Posted Apr 26, 2024 - 13:33 MST
Update
Printing on Mac computers is working on site as long as individuals are connected to either the Enterprise or PVUSD networks (not guest) and are using Hold Print (on campus) as the printer.

The issue is connected to the Hold Print (on/off campus) printer driver.
Posted Apr 26, 2024 - 10:03 MST
Update
It looks like Mac users should be able to print on campus if they are connected to either the Enterprise or PVUSD networks.
Posted Apr 26, 2024 - 07:48 MST
Investigating
There are reports of Mac users being unable to print. IT is investigating this issue.

This issue does not seem to be impacting Windows or ChromeOS users.
Posted Apr 26, 2024 - 07:45 MST
This incident affected: Systems (Hold Print).