Staff Account Issue
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 14:22 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 14:20 MST
Update
IT is still working on this issue.
Posted Feb 01, 2024 - 08:41 MST
Investigating
IT is working on an issue impacting staff accounts created or changed in the last two days. Any staff account change (e.g. password or name changes) or newly created staff accounts will not be implemented until the issue has been fixed.
Posted Jan 31, 2024 - 11:28 MST
This incident affected: District Sites (Entire District).