Virtual Desktops Currently Down
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 10:54 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2024 - 09:49 MST
Update
We are continuing to investigate this issue.
Posted Feb 29, 2024 - 09:49 MST
Investigating
The VMware Horizon virtual desktops are currently down. IT is working on this issue.
Posted Feb 29, 2024 - 09:23 MST
This incident affected: Systems (VMware Horizon VDI).